Install 32 bit compatibility packages ubuntu/debian

From wiki.network-crawler.de
Jump to: navigation, search
sudo apt-get install libc6-dev:i386 gcc:i386 cpp:i386 gcc-4.9:i386 binutils:i386

with Debian one need additionally

sudo dpkg --add architecture i386
sudo apt-get update